EdgeKinect Vision Latency / Performance Issues
Incident Report for IoTKinect
Resolved
This incident has been resolved.
We identified the root cause as a specific tenant with multiple failing rule engines, which caused excessive load and overwhelmed the server. To mitigate this and prevent recurrence, we have implemented stricter rate limiting to ensure other customers are not affected.
Both the EdgeKinect Vision service and the EdgeKinect app are now fully operational. If you have any questions or concerns, please contact us at [email protected]. All systems are now operating normally.
Investigating
We are currently investigating an issue causing degraded performance in the EdgeKinect Vision service and the EdgeKinect Vision app. Our team is actively working to identify the root cause and will implement a fix as soon as possible. We will provide updates as more information becomes available.
This incident affected: EdgeKinect Vision.