Maintenance work on CGNAT Platform in Marseille.
Incident Report for IoTKinect
Completed
The scheduled maintenance has been completed.
In Progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Scheduled
Maintenance will begin as scheduled in 60 minutes.
Scheduled
Dear customers,
As part of our ongoing commitment to delivering best-in-class services to our valued customers worldwide, we will be performing a major upgrade on our CGNAT infrastructure in Marseille, with extension of public IP pool.
Please be assured that we will closely monitor service availability throughout and following the maintenance window.
Important Notice: This upgrade will result in changes to the public IP pools. If you have specific firewall rules configured to allow traffic, we recommend contacting IoTKinect for further details and guidance.
This incident affected: Data Connectivity.