LTE and GRX traffic degradation
Incident Report for IoTKinect
Resolved
Dear Partner,
After extensive monitoring we are not observing this degradation anymore.
Detailed information on the root cause will be shared at a later date.
Thank you.
Kind Regards,
IoTKinect Support Team.
Monitoring
Dear Partner,
We are observing that the LTE signalling traffic is now fully recovered.
We continue monitoring to ensure the service stability.
Thank you for your patience and understanding.
Kind Regards,
IoTKinect Support Team.
Identified
Dear partner,
We have localised the root cause of the issue and working on resolution.
Further information will be shared.
Thank you for your understanding.
Kind Regards,
IoTKinect Support Team.
Investigating
Dear Partner,
We are observing LTE signalling traffic degradation.
We are aware of this issue and working on resolving it.
Further information will be shared.
Thank you for your understanding.
Kind Regards,
IoTKinect Support Team.
This incident affected: Data Connectivity and Signalling Connectivity.