Maintenance works on SFT platform.

Incident Report for IoTKinect

Completed

The scheduled maintenance has been completed.
Posted Jul 20, 2026 - 23:00 UTC

In Progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 20, 2026 - 19:00 UTC

Scheduled

Maintenance will begin as scheduled in 60 minutes.
Posted Jul 20, 2026 - 18:00 UTC

Scheduled

Dear Customers, please be informed that the deployment has been rescheduled to 20 July.
Posted Jul 16, 2026 - 12:57 UTC

Scheduled

Dear Customer, As part of our ongoing commitment to delivering best-in-class services to our valued customers worldwide, we will be performing planned maintenance on SFT platform. Please note that during the maintenance window, for approximately 40 minutes, usage and mobility events will not be available on the portal and in the data stream. All information will be restored and resent once the maintenance is completed. Rest assured that we will continuously monitor service availability both during and after the maintenance window. In the unlikely event that you notice any abnormalities, please do not hesitate to contact our support team.
Posted Jul 9, 2026 - 13:48 UTC
This incident affected: SFTP data stream and API data stream.