SFT - New Release 26.2

Incident Report for IoTKinect

Completed

Dear Customer, We would like to provide you with an update regarding the planned maintenance activity (SFT - New Release 26.2). Unfortunately, the activity could not be completed successfully as planned. To ensure service stability and avoid any unintended impact, the maintenance was halted before its conclusion. Our technical teams are currently reviewing the outcome of the activity and assessing the next steps. Once the analysis is completed, we will communicate a new maintenance window and provide the necessary details in advance. We apologize for any inconvenience this may cause and appreciate your patience and understanding. If you have any questions or concerns, please do not hesitate to contact us. Kind regards.
Posted Jun 11, 2026 - 01:23 UTC

In Progress

Dear Customers, During the planned maintenance we've observed a degradation for API service. Service was already restored and we are working to identify the root cause.
Posted Jun 10, 2026 - 19:48 UTC

In Progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 10, 2026 - 18:00 UTC

Scheduled

Maintenance will begin as scheduled in 60 minutes.
Posted Jun 10, 2026 - 17:00 UTC

Scheduled

Posted Jun 9, 2026 - 12:44 UTC
This incident affected: Management Portal.