MySQL DB Upgrade

Incident Report for IoTKinect

Completed

The scheduled maintenance has been completed.
Posted 3 days ago. Jan 20, 2026 - 11:00 UTC

In Progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 3 days ago. Jan 20, 2026 - 05:00 UTC

Scheduled

Maintenance will begin as scheduled in 60 minutes.
Posted 3 days ago. Jan 20, 2026 - 04:00 UTC

Scheduled

Dear customers As a part of our continued commitment in providing the best-in-class services to our valued customers worldwide, IoTKinect will perform a mySQL upgrade on some DB nodes. No service impact is expected. As usual close monitoring is organised by IoTKinect.
Posted 10 days ago. Jan 12, 2026 - 13:46 UTC
This incident affected: API data stream.