Maintenance works on infrastructure in Marseille.

Incident Report for IoTKinect

Completed

The scheduled maintenance has been completed.
Posted Jun 8, 2026 - 16:00 UTC

In Progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 8, 2026 - 08:00 UTC

Scheduled

Maintenance will begin as scheduled in 60 minutes.
Posted Jun 8, 2026 - 07:00 UTC

Scheduled

Dear customers As part of IoTKinect’s ongoing commitment to network stability, IoTKinect will perform a Maintenance works on infrastructure elements in Marseille. No impact is expected for your traffic.
Posted May 29, 2026 - 16:20 UTC
This incident affected: Data Connectivity.