Maintenance works on SFT platform.
Incident Report for IoTKinect
Completed
Due to the encountered issue affecting all services, planned work has been cancelled and is now qualified as in incident. Further updates will be provided in the scope of incident communication,
In Progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Scheduled
Maintenance will begin as scheduled in 60 minutes.
Scheduled
Dear customers,
As a part of our continued commitment in providing the best in class services to our valued customers worldwide, we will execute planned maintenance works on SFT platform (load distribution between applications).
We don't foresee any impact for your services during the maintenance.
Rest assured, we will monitor the availability of your service both during and after the maintenance window.
In the exceptional situation if you detect something abnormal please do not hesitate to contact our support team at [email protected].
This incident affected: API.