Maintenance works on infrastructure elements in Marseille.
Incident Report for IoTKinect
Completed
The scheduled maintenance has been completed.
In Progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Scheduled
Maintenance will begin as scheduled in 60 minutes.
Scheduled
Dear Customers,
IoTKinect will conduct planned maintenance on network infrastructure in Marseille, as part of our continuous efforts to ensure network stability and service reliability.
During this maintenance activity, we do not expect any impact on your services. However, some data sessions may be re-established during the maintenance window. This process is typically seamless and should not result in any noticeable disruption for end devices.
Thank you for your understanding.
This incident affected: Data Connectivity.