Planned maintenance on HSS.

Incident Report for IoTKinect

Completed

The scheduled maintenance has been completed.
Posted 9 hours ago. Apr 29, 2026 - 10:00 UTC

In Progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 11 hours ago. Apr 29, 2026 - 08:00 UTC

Scheduled

Maintenance will begin as scheduled in 60 minutes.
Posted 12 hours ago. Apr 29, 2026 - 07:00 UTC

Scheduled

Dear customers We are going to perform a planned maintenance on HSS (mysql upgrade). We do not foresee any impact for your traffic. Please note that we will check the availability of your service after the maintenance window has passed. Should you have any questions or require further clarification, please do not hesitate to reach out to our 24/7 customer support team. We value your partnership and appreciate your understanding during this essential maintenance period. We remain committed to providing you with exceptional service.
Posted 5 days ago. Apr 24, 2026 - 08:17 UTC
This incident affected: Signalling Connectivity.