Maintenance on User Plane Function nodes
Incident Report for IoTKinect
Completed
The scheduled maintenance has been completed.
In Progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Scheduled
Maintenance will begin as scheduled in 60 minutes.
Scheduled
Dear Customer,
As part of our ongoing commitment to delivering best-in-class services to our valued customers worldwide, we will be conducting planned maintenance on the User Plane Function nodes.
We do not anticipate any service impact during the maintenance window. However, should any unexpected service instability or disruptions occur, we will promptly inform you.
Please be assured that our teams will continuously monitor service availability throughout the maintenance period and following its completion to ensure optimal platform performance.
In the unlikely event that you experience any issues or notice any abnormalities, please do not hesitate to contact our Support Team.
Thank you for your understanding and continued trust in our services.
This incident affected: Data Connectivity.