SFT portal and API issue

Incident Report for IoTKinect

Resolved

This incident has been resolved.
Posted 6 days ago. Jan 16, 2026 - 13:19 UTC

Monitoring

We are continuing to monitor for any further issues.
Posted 7 days ago. Jan 16, 2026 - 10:28 UTC

Monitoring

Dear customers, service restored, we continue monitoring
Posted 7 days ago. Jan 16, 2026 - 10:28 UTC

Investigating

Dear customers, currently we observe issue with API traffic degradation and partial unavailability of the portal, the issue is under investigation with the highest severity, we will keep you informed about the status .
Posted 7 days ago. Jan 16, 2026 - 10:16 UTC
This incident affected: API.