LTE signalling traffic degradation

Incident Report for IoTKinect

Resolved

Dear Partner, As per our extensive monitoring we have not observed any further issues so we are resolving this case. Please note further details on the root cause will be shared. Regards, IoTKinect Support Team.
Posted Jun 3, 2026 - 13:41 UTC

Monitoring

Dear Partner, We are observing that the degradation has been resolved and service is stable now. We will continue monitoring closely. Root cause analysis for this issue will be further shared. Regards.
Posted Jun 3, 2026 - 10:02 UTC

Investigating

Dear Partner, The LTE traffic has been recovered. We do still observe some degradation and we are working on resolving this. Further updates will follow. Regards, IoTKinect Support Team.
Posted Jun 3, 2026 - 08:29 UTC

Investigating

Dear Partner, Since 09:47 GMT+1 we are observing full LTE traffic outage. This is treated with highest priority on our side. Further information will be shared as soon as possible. Regards.
Posted Jun 3, 2026 - 08:06 UTC

Investigating

Dear Partner, We are observing LTE signalling traffic degradation. We are aware of this issue and working on resolving it. Further information will be shared. Thank you for your understanding. Kind Regards, IoTKinect Support Team.
Posted Jun 3, 2026 - 07:26 UTC
This incident affected: Signalling Connectivity.