Major service impact for all SFT services

Incident Report for IoTKinect

Resolved

This incident has been resolved.
Posted 1 day ago. Jan 22, 2026 - 01:14 UTC

Monitoring

Dear customers, All services have been successfully restored, and we will continue to monitor the system to ensure full stability.
Posted 1 day ago. Jan 22, 2026 - 01:00 UTC

Identified

Dear customers, we are completing services restoration, going to restore all the services in next 30 minutes.
Posted 1 day ago. Jan 22, 2026 - 00:46 UTC

Identified

We are continuing to work on a fix for this issue.
Posted 1 day ago. Jan 22, 2026 - 00:45 UTC

Identified

Dear customers, Service restoration is still in progress, and we estimate that one additional hour will be required to complete the process.
Posted 1 day ago. Jan 21, 2026 - 23:47 UTC

Identified

Dear customers, We are actively working on restoring the service and will keep you informed about any progress. We expect to restore services within the next 1 hour.
Posted 1 day ago. Jan 21, 2026 - 22:47 UTC

Identified

Dear customers, We are actively working on restoring the service and will keep you informed about any progress. We expect to restore services within the next 3 hours.
Posted 1 day ago. Jan 21, 2026 - 21:43 UTC

Identified

Dear Customers During the execution of scheduled maintenance, we have encountered an issue affecting all SFT services. The impact on data services has been mitigated, and our team is actively working to restore the remaining services as quickly as possible. We sincerely apologize for any inconvenience this may cause and thank you for your patience and understanding while we resolve the situation. We will provide further updates as the situation progresses.
Posted 1 day ago. Jan 21, 2026 - 20:44 UTC
This incident affected: Management Portal, API, Data Connectivity, SMS Connectivity, SFTP data stream, API data stream, and eSIM for Consumer platform.